
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Stories Without Words | Steve McCurry&#039;s Blog</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://stevemccurry.blog/xmlrpc.php">
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"mmm8rhu"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Quattrocento Sans",sans-serif}.wf-active body{font-family:"Quattrocento Sans",sans-serif}.wf-active .widget, .wf-active #masthead-sidebar .widget{font-family:"Quattrocento Sans",sans-serif}.wf-active #masthead .desc{font-family:"Quattrocento Sans",sans-serif}.wf-active .post-header .date-posted{font-family:"Quattrocento Sans",sans-serif}.wf-active #infinite-handle span{font-family:"Quattrocento Sans",sans-serif}.wf-active h1{font-size:1.4em;font-style:normal;font-weight:500}.wf-active .widget .widgettitle{font-size:0.7em;font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif;font-style:normal;font-weight:500}.wf-active .post-header h1{font-size:1.26em;font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif;font-style:normal;font-weight:500}.wf-active .section-title, .wf-active .archive-title{font-size:0.98em;font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif;font-style:normal;font-weight:500}.wf-active #masthead h1 a, .wf-active .more-link{font-size:0.7em;font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif;font-style:normal;font-weight:500}.wf-active .post-edit-link{font-size:0.525em;font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif;font-style:normal;font-weight:500}.wf-active .menu-button .menu-text{font-size:9.1px;font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif;font-style:normal;font-weight:500}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//stevemccurry.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Steve McCurry&#039;s Blog &raquo; Feed" href="https://stevemccurry.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steve McCurry&#039;s Blog &raquo; Comments Feed" href="https://stevemccurry.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steve McCurry&#039;s Blog &raquo; Stories Without Words Comments Feed" href="https://stevemccurry.blog/2019/11/13/stories-without-words/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46725"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9y0sKgDAMANELGUNBqxvxLKUGqfYTTES8vehSxOWDGTwYfMlKWTHtwHGfQxY82JcEkkKk86Xai1T4vW0UndIEXERf+ttiWElwIWXnV3h052MaTGtt05m+scsFu5k/NA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='worldview-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C600%2C700%7CPoly%3A400%2C400italic&#038;subset=latin%2Clatin-ext&#038;ver=5.3-RC5-46725' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNUe1OwzAMfCESNyrbtB+IZ2lSrxjyUcXOqr096VLQxLSJf7F953PuYJmVS1EwCoSiZl8migwTRsxUBw+e2jG/wA1XPjAgw5wxUAmwpOzHM+ECLBePd/BfnVJLi3mqk4yw10fdgS3kR7A+uS/lyeYhX/695sriinEp/BTPuS5tMKPNXhsYiaWJs27M6z0P+afivWISVDiSUJw2E6HT5hXmxML1Fyztmrb+b/du+U0UqzG1H+ZBVkSoKgP66naUZ7TNAVsTYVZbLqrFtPLew5vZHfpDfzR99/kN4D/Bjg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j9EKAiEQRX8om4Rdlh6ib5kVU2N0xHHp91OKagl88l44Z5yBAIlrMJzkE45G5ACPrFqpNlWIm8q0udAYZ1kRG6yB066oG2EoI7XYldi16KBRP3UkoenDVyzfNMIzS31tAuKx9L/e78gSNgGpneJ4X/6k6m20An4CR7wideAaL3peTos+z5O+PwFLNX2a?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var navigation = {"hidemenu":"Hide Menu","showmenu":"Show Menu"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkEkOwjAMRS9ECCwosEDcgn1oTHHJhO1QwelJGRYMAoQUyYr8/L+/dZcUhtplC6zb8vYZ6Hgrw5YH+hOgPDZkBIYewx2uYxAI0rMpsnhgNg286fq4RgcqM1ABghSbTXzmfFbJ5QYDawJXrKzqVZ9+b9Qfg2A4IHRfsRYkmXqnCBhPLzvLFkoanQg8Zq+7SM72stowg/A1kwUKeKI/ZjcoK7QvWX5xNZfzL/1iPJmO56NpVc3aMyrXswo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stevemccurry.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Family Table' href='https://stevemccurry.blog/2019/10/28/the-family-table/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://stevemccurry.blog/2019/11/13/stories-without-words/" />
<link rel='shortlink' href='https://wp.me/pw4SE-532' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstevemccurry.blog%2F2019%2F11%2F13%2Fstories-without-words%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstevemccurry.blog%2F2019%2F11%2F13%2Fstories-without-words%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stories Without Words" />
<meta property="og:url" content="https://stevemccurry.blog/2019/11/13/stories-without-words/" />
<meta property="og:description" content="The whole point of taking pictures is so that you don’t have to explain things with words. &#8211;  Elliott Erwitt When words become unclear, I shall focus with photographs. When images become inad…" />
<meta property="article:published_time" content="2019-11-13T19:00:38+00:00" />
<meta property="article:modified_time" content="2019-11-13T19:00:38+00:00" />
<meta property="og:site_name" content="Steve McCurry&#039;s Blog" />
<meta property="og:image" content="https://stevemccurry.files.wordpress.com/2019/11/india-10874.jpg" />
<meta property="og:image:width" content="3011" />
<meta property="og:image:height" content="2000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Stories Without Words" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://stevemccurry.blog/?openidserver=1' />
<link rel='openid.delegate' href='https://stevemccurry.blog/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://stevemccurry.blog/osd.xml" title="Steve McCurry&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Steve McCurry&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Steve&#039;s body of work spans conflicts, vanishing cultures, ancient traditions and contemporary culture alike - yet always retains the human element." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://stevemccurry.blog/feed/;icon-uri=https://stevemccurry.files.wordpress.com/2018/11/cropped-bio-10680nf31.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The whole point of taking pictures is so that you don’t have to explain things with words. -  Elliott Erwitt When words become unclear, I shall focus with photographs. When images become inadequate, I shall be content with silence. -  Ansel Adams If I could tell the story in words, I wouldn&#039;t need to lug&hellip;" />
<link rel="amphtml" href="https://stevemccurry.blog/2019/11/13/stories-without-words/amp/"><style type="text/css" id="custom-colors-css">.search-form input[type=search]{background-color:#fff}.widget_custom_tags a,.widget_custom_categories a,.widget_custom_tags a:hover,.widget_custom_categories a:hover,.entry-content .post-edit-link,.entry-content .post-edit-link:hover,.entry-content .more-link,.entry-content .more-link:hover{border-bottom:none}.section-title,.archive-title,.post-header .date-posted a:hover,.post-header .date-posted,.post-header .date-posted a{color:#e5e5e5}input[type=submit],input[type=reset],button,.button,.post-edit-link{background-color:#473a02}.widget a,a,body,.post-header .text,.post-header .text h1 a,.more-link,.footertext,.hentry header:before,#previous-post a:hover{color:#9b9b9b}.entry-content a:hover,.footertext a:hover,.entry-content a:active,.footertext a:active{border-bottom-color:#9b9b9b}header .genericon,header #menu-social ul li a,#menu-social ul li header a{color:#9b9b9b}.post-edit-link,.post-edit-link:focus,.post-edit-link:hover,.more-link,.more-link:focus,.more-link:hover{color:#333}#masthead-sidebar .widget_pages a:hover,#masthead-sidebar .widget_nav_menu a:hover,#masthead h1 a:hover{color:#9b9b9b}.select-wrap select{color:#9b9b9b}.paging-navigation a,#infinite-handle span{color:#222}a.banner-bar{color:#212121}.post-navigation a:hover,.paging-navigation a:hover,#infinite-handle a:hover,#sidebar .widget_calendar caption,#sidebar .widget_calendar tbody a,.widget_calendar #calendar_wrap #wp-calendar caption{color:#545454}#main-navigation .menu li a{color:#fff}.page-links a:hover,input[type=submit]:focus,input[type=reset]:focus,button:focus,.button:focus,input[type=submit]:hover,input[type=reset]:hover,button:hover,.button:hover{color:#000}.widget_custom_tags a,.widget_custom_categories a{color:#222}.content-wrapper{background-color:#442121}.footertext{background:#442121}a:hover,a:active,.post-meta a:hover,.post-meta-top .date:hover,#footer a:hover,.post-header .entry-title a:hover,.post-header.has-featured-image .entry-title a:hover,.widget a:hover,.widget_calendar #calendar_wrap #wp-calendar tbody tr td a,.widget_calendar #calendar_wrap #wp-calendar tfoot td a:hover{color:#f9d236}input[type=submit],input[type=reset],button,.button,.post-edit-link,.post-navigation a:hover,#infinite-handle a:hover,#sidebar .widget_calendar caption,#sidebar .widget_calendar tbody a,.single article.post .post-header a:hover,.single article.page .post-header a:hover,#masthead h1 a:hover,.page-links a:hover,a.banner-bar,#masthead-sidebar .widget_pages a:hover,#masthead-sidebar .widget_nav_menu a:hover,.widget_custom_tags a,.widget_custom_categories a,.widget_calendar #calendar_wrap #wp-calendar caption,input[type=submit]:hover,input[type=reset]:hover,input[type=submit]:focus,input[type=reset]:focus{background-color:#f9d236}.menu-button .menu-icon span{background-color:#f9d236}a header .genericon:hover,a header #menu-social ul li a:hover,#menu-social ul li a header a:hover,#masthead h1 a,#main-navigation .menu li a:hover,.menu-button .menu-text,.menu-open .menu-button .menu-text span,#masthead-sidebar a{color:#f9d236}.entry-content a:hover,.footertext a:hover,.entry-content a:active,.footertext a:active,.hide-menu span,.paging-navigation,.paging-navigation a,.search-form .search-submit,#infinite-handle span{background:#f9d236}.post-content a,.more-link,.author-info .author-link{border-bottom-color:#f9d236}.post-header#next-post a:hover{border-top-color:#f9d236}button:focus,.button:focus,.post-edit-link:focus,button:hover,.button:hover,.post-edit-link:hover,.widget_custom_tags a:hover,.widget_custom_categories a:hover,.paging-navigation a:hover,#infinite-handle span:hover{background-color:#f9d236}button:focus,.button:focus,.post-edit-link:focus,button:hover,.button:hover,.post-edit-link:hover,.widget_custom_tags a:hover,.widget_custom_categories a:hover,.paging-navigation a:hover,#infinite-handle span:hover{background-color:rgba(249,210,54,-1)}.search-form .search-submit:hover{background:#f2c307}.entry-content a,.footertext a{border-bottom-color:#f9d236}.widget_custom_tags a,.widget_custom_categories a{border-bottom-color:#f9d236}#masthead-sidebar a:hover{color:#f9d236}#next-post a:hover:before{background:#f9d236}#next-post a:hover:before{background:rgba(249,210,54,.75)}#masthead{background-color:#442121}#masthead .select-arrow{border-top-color:#442121}#masthead .desc,.menu-open .menu-button .menu-text,#masthead-sidebar,#masthead-sidebar .widgettitle{color:#9b9b9b}.menu-open .menu-button .menu-icon span{background-color:#9b9b9b}</style>
<link rel="icon" href="https://stevemccurry.files.wordpress.com/2018/11/cropped-bio-10680nf31.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://stevemccurry.files.wordpress.com/2018/11/cropped-bio-10680nf31.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://stevemccurry.files.wordpress.com/2018/11/cropped-bio-10680nf31.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://stevemccurry.files.wordpress.com/2018/11/cropped-bio-10680nf31.jpg?w=270" />
</head>


<body class="post-template-default single single-post postid-19408 single-format-standard customizer-styles-applied has-header-image  has-primary-sidebar highlander-enabled highlander-light custom-colors">


<header id="masthead">

	
	<div class="menu-button">
		<div class="menu-icon">
			<span class="top"></span>
			<span class="mid"></span>
			<span class="bot"></span>
		</div>
		<div class="menu-text">
			<span>Hide</span>Menu		</div>
	</div>

	<div class="split-columns">

		<div class="split-left">

			
<aside id="masthead-sidebar" class="clearfix">

	<div class="widgets">

		
<div class="widget_nav_menu widget">

	<h3 class="widgettitle">Navigation</h3>

	<div id="menu-masthead" class="masthead"><ul id="menu-masthead-items" class="menu-items"><li id="menu-item-17805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17805"><a href="https://stevemccurry.com/">Website</a></li>
<li id="menu-item-17808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17808"><a href="https://www.instagram.com/stevemccurryofficial/">Instagram</a></li>
<li id="menu-item-17809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17809"><a href="https://www.facebook.com/stevemccurrystudios/">Facebook</a></li>
<li id="menu-item-17810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17810"><a href="http://www.imagine-asia.net/">ImagineAsia</a></li>
</ul></div>
</div><!--.masthead-menu-->
	</div><!--/.widgets-->

</aside><!--/#sidebar-->
		</div>

		<div class="split-right">

						<div id="author-avatar">
				<a href="https://stevemccurry.blog/"><img class="no-grav" src="https://stevemccurry.files.wordpress.com/2018/11/cropped-bio-10680nf3.jpg" alt=""></a>
			</div>
			
			<h1 id="blog-title"><a href="https://stevemccurry.blog/">Steve McCurry&#039;s Blog</a></h1>
			<div class="desc">Steve&#039;s body of work spans conflicts, vanishing cultures, ancient traditions and contemporary culture alike &#8211; yet always retains the human element.</div>

			

		</div>

	</div>

	
</header>


<div id="main-content-area" class="content-wrapper">

<!--PJAX-->

    <section id="primary">
		<main id="main" class="site-main" role="main">

		
		

	<article id="post-19408" class="post-19408 post type-post status-publish format-standard hentry category-uncategorized" data-body-class="post-template-default single single-post postid-19408 single-format-standard customizer-styles-applied has-header-image  has-primary-sidebar highlander-enabled highlander-light custom-colors">

		
		<header class="post-header ">

			
			<div class="inner">
				<div class="text">
					<time class="date-posted published" datetime="1573671638">
												November 13, 2019											</time>

					
					<h1 class="entry-title">Stories Without Words</h1>

									</div>
			</div>

			
		</header>

		
	<div class="split-view">

		<div class="content-view">

		
	<div class="entry-content">

		<div data-shortcode="caption" id="attachment_19440" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19440" data-attachment-id="19440" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/cuba-10422nf5/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/cuba-10422nf5.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;LEICA SL2&quot;,&quot;caption&quot;:&quot;L1080373-1.psd, Havana, Cuba, 10\/2019, Leica, CUBA-10422NF5 \r\n\r\nIG 11\/11\/2019: #Havana, #Cuba, 2019.\r\n\r\nRetouched_Morgan Shortell, Emily Rogers 11\/11\/2019&quot;,&quot;created_timestamp&quot;:&quot;1572213736&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CUBA-10422NF5" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/cuba-10422nf5.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/cuba-10422nf5.jpg?w=600" class="size-full wp-image-19440" src="https://stevemccurry.files.wordpress.com/2019/11/cuba-10422nf5.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/cuba-10422nf5.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/cuba-10422nf5.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19440" class="wp-caption-text"><em>Havana, Cuba</em></p></div>
<p style="text-align:center;"><strong>The whole point of taking pictures is so that<br />
you don’t have to explain things with words.</strong><br />
<strong>&#8211;  Elliott Erwitt</strong></p>
<div data-shortcode="caption" id="attachment_19442" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19442" data-attachment-id="19442" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/e00640_-005-2/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/e00640_05-2.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;E00640_05.jpg, Afghanistan, 06\/1980, Afghan refugees flee Nangarhar Province into Pakistan with possesions.\r\n\r\nRetouched_Phil Cifone 10\/29\/2019&quot;,&quot;created_timestamp&quot;:&quot;1517529600&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;E00640_ 005&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="E00640_ 005" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/e00640_05-2.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/e00640_05-2.jpg?w=600" class="size-full wp-image-19442" src="https://stevemccurry.files.wordpress.com/2019/11/e00640_05-2.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/e00640_05-2.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/e00640_05-2.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19442" class="wp-caption-text"><em>Afghanistan</em></p></div>
<div data-shortcode="caption" id="attachment_19050" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19050" data-attachment-id="19050" data-permalink="https://stevemccurry.blog/2019/10/02/sidewalk-vignettes-2/guatemala-10014nf-2/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/10/guatemala-10014nf.jpg" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;DSC_4697, Guatemala, 04\/2017, GUATEMALA-10014NF.\r\rRetouched_Sonny Fabbri 05\/07\/2017&quot;,&quot;created_timestamp&quot;:&quot;1394007042&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GUATEMALA-10014NF" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/10/guatemala-10014nf.jpg?w=800" data-large-file="https://stevemccurry.files.wordpress.com/2019/10/guatemala-10014nf.jpg?w=800" class="wp-image-19050" src="https://stevemccurry.files.wordpress.com/2019/10/guatemala-10014nf.jpg?w=600&#038;h=400" alt="" width="600" height="400" srcset="https://stevemccurry.files.wordpress.com/2019/10/guatemala-10014nf.jpg?w=600&amp;h=400 600w, https://stevemccurry.files.wordpress.com/2019/10/guatemala-10014nf.jpg?w=1200&amp;h=800 1200w, https://stevemccurry.files.wordpress.com/2019/10/guatemala-10014nf.jpg?w=150&amp;h=100 150w, https://stevemccurry.files.wordpress.com/2019/10/guatemala-10014nf.jpg?w=900&amp;h=600 900w, https://stevemccurry.files.wordpress.com/2019/10/guatemala-10014nf.jpg?w=768&amp;h=512 768w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-19050" class="wp-caption-text"><em>Guatemala</em></p></div>
<p style="text-align:center;"><strong>When words become unclear, I shall focus with photographs.<br />
When images become inadequate, I shall be content with silence.<br />
</strong><strong>&#8211;  Ansel Adams</strong></p>
<div data-shortcode="caption" id="attachment_19390" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19390" data-attachment-id="19390" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/dominican_republic-10007nf3/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/dominican_republic-10007nf3-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;DSC_0664, Dominican Republic, 02\/2017, DOMINICAN_REPUBLIC-10007NF3.\r\rRetouched_Chris Cox, Phil Cifone, Emily Rogers 10\/18\/2019&quot;,&quot;created_timestamp&quot;:&quot;1388896042&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DOMINICAN_REPUBLIC-10007NF3" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/dominican_republic-10007nf3-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/dominican_republic-10007nf3-1.jpg?w=600" class="size-full wp-image-19390" src="https://stevemccurry.files.wordpress.com/2019/11/dominican_republic-10007nf3-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/dominican_republic-10007nf3-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/dominican_republic-10007nf3-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19390" class="wp-caption-text"><em>Dominican Republic</em></p></div>
<div data-shortcode="caption" id="attachment_19393" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19393" data-attachment-id="19393" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/france-10083/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/france-10083-1.jpg" data-orig-size="600,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;00409_19, FRANCE-10083, Lourdes, France, 09\/1989.\r\rCropped for IG\r\rRetouched_Sam Wallander 8\/2\/2018, Emily Rogers 10\/23\/2019&quot;,&quot;created_timestamp&quot;:&quot;1229885556&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FRANCE-10083" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/france-10083-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/france-10083-1.jpg?w=600" class="size-full wp-image-19393" src="https://stevemccurry.files.wordpress.com/2019/11/france-10083-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/france-10083-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/france-10083-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19393" class="wp-caption-text"><em>Lourdes, France</em></p></div>
<div data-shortcode="caption" id="attachment_19407" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19407" data-attachment-id="19407" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/srilanka-10048-2/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/srilanka-10048-1.jpg" data-orig-size="600,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;00469_02, Kathaluwa, Sri Lanka, 2004, SRILANKA-10048. Four days after Tsunami, with Dr. Ariyarathe&#039;s Volunteer Group (Buddhist Sarvodaya Movement), A man prays for the victims.\r\rNN11434614, MCS2004022K10048\r\rIG: This man prays for the victims in Kathaluwa, on Sri Lanka&#039;s south coast, after the devastation caused by the earthquake and tsunami of December 26, 2004. It is estimated that 35,000 people died in Sri Lanka. \&quot;Nature has no compassion and accepts no excuses...\&quot; - Eric Hoffer, Reflections on the Human Condition\r\rRetouched_Sonny Fabbri 5\/25\/2016&quot;,&quot;created_timestamp&quot;:&quot;1528821530&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SRILANKA-10048" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/srilanka-10048-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/srilanka-10048-1.jpg?w=600" class="size-full wp-image-19407" src="https://stevemccurry.files.wordpress.com/2019/11/srilanka-10048-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/srilanka-10048-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/srilanka-10048-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19407" class="wp-caption-text"><em>Sri Lanka</em></p></div>
<p style="text-align:center;"><strong>If I could tell the story in words,<br />
I wouldn&#8217;t need to lug around a camera.<br />
&#8211; Lewis Hine</strong></p>
<div data-shortcode="caption" id="attachment_19384" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19384" data-attachment-id="19384" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/afghn-13407nf2-5/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/afghn-13407nf2-1.jpg" data-orig-size="600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;02113_15, Kabul; Afghanistan, 05\/1992, AFGHN-13407NF2. Man holds a dog in front of a car. \r\rKabul, Afghanistan, 1992.\r\rIG 8\/8\/2016 (ARCHIVED): I photographed this man and his dog by his taxi which was destroyed when the building collapsed during shelling in Kabul, Afghanistan. \r\rAfghanistan_book pg. 83\rfinal print_Animals\r\rretouched_Ekaterina Savtsova, Phil Cifone, Sonny Fabbri 03\/31\/2017, Frank Carbonari, Emily Rogers, Morgan Shortell, Eolo Perfido 05\/11\/2019&quot;,&quot;created_timestamp&quot;:&quot;691949043&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AFGHN-13407NF2" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/afghn-13407nf2-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/afghn-13407nf2-1.jpg?w=600" class="size-full wp-image-19384" src="https://stevemccurry.files.wordpress.com/2019/11/afghn-13407nf2-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/afghn-13407nf2-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/afghn-13407nf2-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19384" class="wp-caption-text"><em>Kabul, Afghanistan</em></p></div>
<div data-shortcode="caption" id="attachment_19382" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19382" data-attachment-id="19382" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/afghn-10058nf-3/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/afghn-10058nf-1.jpg" data-orig-size="600,403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;AFGHN-10058NF, A man recycles bombshells into flowerpots, Kayan, Afghanistan 1993.Farmers impatient for water flow can turn to the countries most lucrative crop, the opium poppy, which thrives on little moisture. No water at all is needed by gardener Hesamuddin, who pots plastic flowers in the shells of Soviet bombs before placing them along the streets of Kayan.\r\rIG: fghanistan through the Lens of Steve McCurry, a new exhibition at the Michener Museum in Doylestown, Pennsylvania @michenerart opens July 16.\rThis artisan was photographed in Kayan, Baghlan Province, making something beautiful out of shells intended to kill and maim innocent civilians.\r07\/11\/2016\r\rCAPTION: Afghan Craftsman. Kayan, Afghanistan, 1993. \r\rMAX PRINT SIZE: 20x24\&quot;\r\rfinal print_Michener\rGraphic Novel_book\r\rretouched_Anders Jones 06\/17\/2016, Phil Cifone 07\/12\/2019&quot;,&quot;created_timestamp&quot;:&quot;1563299490&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AFGHN-10058NF" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/afghn-10058nf-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/afghn-10058nf-1.jpg?w=600" class="size-full wp-image-19382" src="https://stevemccurry.files.wordpress.com/2019/11/afghn-10058nf-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/afghn-10058nf-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/afghn-10058nf-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19382" class="wp-caption-text"><em>Afghanistan &#8211; Making flower pots out of shells</em></p></div>
<p style="text-align:center;"><strong>Photography is the story I fail to put into words.<br />
&#8211; Destin Sparks</strong></p>
<div data-shortcode="caption" id="attachment_19395" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19395" data-attachment-id="19395" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/india-10207-6/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/india-10207-1.jpg" data-orig-size="600,404" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Welder in a ship-breaking yard, Bombay\/Mumbai, India, 1994\r\rVessels from around the world end up in this Bombay\/Mumbai ship-breaking yard to be broken down into scrap. This worker is one of the many that reduce these colossal ships to tons of valuable iron. It is a dirty and dangerous job. Before turning to his next task, this worker&#039;s eyes catch McCurry&#039;s camera.\r\rMagnum Photos, NYC5952, MCS1993006 K030.\r\rFrom the tangle of deconstruction in the shipbreaking yard of Bombay, a young welder stepped forward in 1994 to engage the camera. His eyes, redoubled by the goggles on his forehead, draws our gaze away from the ship&#039;s empty hold and we wonder about this young man, whose face we cannot read fully, whose head is protected only by the cloth that covers his mouth. The promise of our gaze meeting, through a photograph, the look of another across time, and vastly different spaces is one of the signature strengths of McCurry&#039;s art.\rBannon, Anthony. (2005). Steve McCurry. New York: Phaidon Press Inc., 27.\r\rNational Geographic Magazine. Vol. 188, No. 3, pgs.56-57, March 1995, Bombay: India&#039;s Capital of Hope.\r\rPhaidon, 55, Portraits, South Southeast, Iconic Images, final book_iconic, iconic photographs\r\rGoggles and scarf shield this worker from the choking dust and smoke of the ship breaking yard. Old ships are brought from all over the world to be cut up for scrap metal. National Geographic: John McCarry (March 1995) Bombay: India&#039;s Capital of Hope, National Geographic. (vol.187 (3)) pp.42-67\r\rPortraits_Book\rSouth Southeast_Book\rSteve Mccurry_Book\rIconic_Book\rPORTRAITS_book\rUntold_book\rretouched_Sonny Fabbri 08\/04\/2016\rPORTRAITS_APP\rfinal print_MACRO\rfinal print_Sao Paulo\rfinal print_Birmingham&quot;,&quot;created_timestamp&quot;:&quot;1290621896&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="INDIA-10207" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/india-10207-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/india-10207-1.jpg?w=600" class="size-full wp-image-19395" src="https://stevemccurry.files.wordpress.com/2019/11/india-10207-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/india-10207-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/india-10207-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19395" class="wp-caption-text"><em>Mumbai, India</em></p></div>
<div data-shortcode="caption" id="attachment_19415" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19415" data-attachment-id="19415" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/uganda-10002-12/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/uganda-10002-1.jpg" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CAPTION: Hospital. Kampala, Uganda, 2001.\r\rMAX PRINT SIZE: 40x60\r\rIG: The compassion and tenderness expressed by this man is in stark contrast to the sterile hospital \rroom. The geometric shadows on the wall and the isolation of the bed project a sense of bewilderment and isolation.\r03\/23\/2015\r01\/12\/2017\r\rThe compassion and tenderness expressed by this man is in stark contrast to the cold sterile room in which he and his friend find themselves. With the strange geometric shadows on the wall and the isolation of the bed, McCurry manages to capture that bewilderment and loneliness that we can often experience in the artificial environment of a hospital.\r\rPhaidon, Iconic Images, final book_iconic, final print_milan\r\rBonnie Book FINAL SELECT\r\rfinal print_MACRO\rfinal print_Sao Paulo\r\rRetouched_Sonny Fabbri 04\/28\/2016&quot;,&quot;created_timestamp&quot;:&quot;1295965210&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/uganda-10002-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/uganda-10002-1.jpg?w=600" class="size-full wp-image-19415" src="https://stevemccurry.files.wordpress.com/2019/11/uganda-10002-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/uganda-10002-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/uganda-10002-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19415" class="wp-caption-text"><em>Kampala, Uganda</em></p></div>
<div data-shortcode="caption" id="attachment_19417" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19417" data-attachment-id="19417" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/mexico-10113nf/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/mexico-10113nf-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;_DSC0704.JPG, Oaxaca, Mexico, 11\/2018, MEXICO-10113NF\r\rSilversea, Day of the Dead\r\rRetouched_Emily Rogers 12\/4\/2018&quot;,&quot;created_timestamp&quot;:&quot;1540882540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MEXICO-10113NF" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/mexico-10113nf-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/mexico-10113nf-1.jpg?w=600" class="size-full wp-image-19417" src="https://stevemccurry.files.wordpress.com/2019/11/mexico-10113nf-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/mexico-10113nf-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/mexico-10113nf-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19417" class="wp-caption-text">Oaxaca, Mexico</p></div>
<div data-shortcode="caption" id="attachment_19420" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19420" data-attachment-id="19420" data-permalink="https://stevemccurry.blog/lebanon-10050-3/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/lebanon-10050-2.jpg" data-orig-size="600,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;00589_11, Lebanon, 11\/1982, LEBANON-10050. Man sits on trunk of car.\r\rIG: Beirut, Lebanon, 1982. I photographed this man waiting for relatives on one side of the divided city. After years of civil war the center of Beirut was in ruins. The city was divided between east and west with only a few checkpoints allowing people to pass. Warring factions controlled different parts of the city. They each required credentials to cross the \&quot;Green Line\&quot; that divided the eastern and western parts of the city. I carried 5 different credentials issued by the warring factions in separate pockets. 11\/10\/2017\r\rBonnie Book FINAL SELECT\r\rretouched_Kate Daigneault, Phil Cifone, John Rohrer, Sam Wallander 5\/22\/2018&quot;,&quot;created_timestamp&quot;:&quot;1365704973&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LEBANON-10050" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/lebanon-10050-2.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/lebanon-10050-2.jpg?w=600" class="size-full wp-image-19420" src="https://stevemccurry.files.wordpress.com/2019/11/lebanon-10050-2.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/lebanon-10050-2.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/lebanon-10050-2.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19420" class="wp-caption-text">Beirut, Lebanon</p></div>
<div data-shortcode="caption" id="attachment_19386" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19386" data-attachment-id="19386" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/_sm13084-myanmar-burma-02-2011-burma-10343nf4-2/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/burma-10343nf4-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;NIKON D3X&quot;,&quot;caption&quot;:&quot;_SM13084, Myanmar, Burma, 02\/2011, BURMA-10343NF4&quot;,&quot;created_timestamp&quot;:&quot;1298129150&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;_SM13084, Myanmar, Burma, 02\/2011, BURMA-10343NF4&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_SM13084, Myanmar, Burma, 02/2011, BURMA-10343NF4" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/burma-10343nf4-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/burma-10343nf4-1.jpg?w=600" class="size-full wp-image-19386" src="https://stevemccurry.files.wordpress.com/2019/11/burma-10343nf4-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/burma-10343nf4-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/burma-10343nf4-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19386" class="wp-caption-text"><em>Myanmar</em></p></div>
<div data-shortcode="caption" id="attachment_19401" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19401" data-attachment-id="19401" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/e02065_04-kashmir-12-1998-kashmir-10383retouched_phil-cifone-10-14-2019/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/kashmir-10383-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;E02065_04, Kashmir, 12\/1998, KASHMIR-10383\r\rRetouched_Phil Cifone 10\/14\/2019&quot;,&quot;created_timestamp&quot;:&quot;1568836314&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;E02065_04, Kashmir, 12\/1998, KASHMIR-10383\r\rRetouched_Phil Cifone 10\/14\/2019&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="E02065_04, Kashmir, 12/1998, KASHMIR-10383Retouched_Phil Cifone 10/14/2019" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/kashmir-10383-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/kashmir-10383-1.jpg?w=600" class="size-full wp-image-19401" src="https://stevemccurry.files.wordpress.com/2019/11/kashmir-10383-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/kashmir-10383-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/kashmir-10383-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19401" class="wp-caption-text"><em>Kashmir</em></p></div>
<div data-shortcode="caption" id="attachment_19423" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19423" data-attachment-id="19423" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/mauritania-10018nf-2/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/mauritania-10018nf-1.jpg" data-orig-size="600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;01064_15, The Sahel, Mauritania, 12\/86, MAURITANIA-10018NF\r\rA Swiss midwife teaches a mother to care for her newborn at a maternity clinic in a Nouakchott slum, Nouakchott, Mauritania, 1986.&quot;,&quot;created_timestamp&quot;:&quot;1301616000&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MAURITANIA-10018NF" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/mauritania-10018nf-1.jpg?w=600" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/mauritania-10018nf-1.jpg?w=600" class="size-full wp-image-19423" src="https://stevemccurry.files.wordpress.com/2019/11/mauritania-10018nf-1.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/mauritania-10018nf-1.jpg 600w, https://stevemccurry.files.wordpress.com/2019/11/mauritania-10018nf-1.jpg?w=150 150w" sizes="(max-width: 600px) 100vw, 600px"   /><p id="caption-attachment-19423" class="wp-caption-text"><em> Mauritania</em></p></div>
<div data-shortcode="caption" id="attachment_19434" style="width: 414px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19434" data-attachment-id="19434" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/lebanon-10118/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/lebanon-10118.jpg" data-orig-size="404,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;02228_01_es.JPG, Lebanon, 04\/1982, LEBANON-10118.\r\rRetouched Ekaterina Savtsova, Morgan Shortell 11\/11\/2019&quot;,&quot;created_timestamp&quot;:&quot;1448465685&quot;,&quot;copyright&quot;:&quot;Steve McCurry Studios, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LEBANON-10118" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/lebanon-10118.jpg?w=404" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/lebanon-10118.jpg?w=404" class="size-full wp-image-19434" src="https://stevemccurry.files.wordpress.com/2019/11/lebanon-10118.jpg?w=800" alt="" srcset="https://stevemccurry.files.wordpress.com/2019/11/lebanon-10118.jpg 404w, https://stevemccurry.files.wordpress.com/2019/11/lebanon-10118.jpg?w=101 101w" sizes="(max-width: 404px) 100vw, 404px"   /><p id="caption-attachment-19434" class="wp-caption-text"><em>Lebanon</em></p></div>
<div data-shortcode="caption" id="attachment_19451" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19451" data-attachment-id="19451" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/india-10874/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/india-10874.jpg" data-orig-size="3011,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;NIKON D2Xs&quot;,&quot;caption&quot;:&quot;Sikh Doctor with sick boy and his family, Fortis Hospital, Delhi, India, Novartis, April 2008&quot;,&quot;created_timestamp&quot;:&quot;1209171500&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="INDIA-10874" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/india-10874.jpg?w=800" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/india-10874.jpg?w=800" class="wp-image-19451" src="https://stevemccurry.files.wordpress.com/2019/11/india-10874.jpg?w=600&#038;h=399" alt="" width="600" height="399" srcset="https://stevemccurry.files.wordpress.com/2019/11/india-10874.jpg?w=600&amp;h=399 600w, https://stevemccurry.files.wordpress.com/2019/11/india-10874.jpg?w=1200&amp;h=798 1200w, https://stevemccurry.files.wordpress.com/2019/11/india-10874.jpg?w=150&amp;h=100 150w, https://stevemccurry.files.wordpress.com/2019/11/india-10874.jpg?w=900&amp;h=598 900w, https://stevemccurry.files.wordpress.com/2019/11/india-10874.jpg?w=768&amp;h=510 768w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-19451" class="wp-caption-text"><em>India</em></p></div>
<p style="text-align:center;"><strong> For me, photography is about wandering, observing and telling stories.<br />
From my early days of photography, I&#8217;ve always felt the influence of<br />
André Kertész, Walker Evans, and Henri Cartier-Bresson whose<br />
work demonstrates that profound and universal storytelling is considered art. </strong><br />
<strong>&#8211; Steve McCurry</strong></p>
<div data-shortcode="caption" id="attachment_19469" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19469" data-attachment-id="19469" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/baluchistan-10023nf/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/baluchistan-10023nf.jpg" data-orig-size="2000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;01462_14, Baluchistan, Pakistan, 05\/1981, BALUCHISTAN-10023NF. Women and men work together to pull water from a well. \r\rretouched_Ekaterina Savtsova 01\/20\/2016&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BALUCHISTAN-10023NF" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/baluchistan-10023nf.jpg?w=400" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/baluchistan-10023nf.jpg?w=400" class="size-large wp-image-19469" src="https://stevemccurry.files.wordpress.com/2019/11/baluchistan-10023nf.jpg?w=400&#038;h=600" alt="" width="400" height="600" srcset="https://stevemccurry.files.wordpress.com/2019/11/baluchistan-10023nf.jpg?w=400&amp;h=600 400w, https://stevemccurry.files.wordpress.com/2019/11/baluchistan-10023nf.jpg?w=800&amp;h=1200 800w, https://stevemccurry.files.wordpress.com/2019/11/baluchistan-10023nf.jpg?w=100&amp;h=150 100w, https://stevemccurry.files.wordpress.com/2019/11/baluchistan-10023nf.jpg?w=768&amp;h=1152 768w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-19469" class="wp-caption-text"><em>Baluchistan, Pakistan &#8211; Pulling buckets of water from well during a drought</em></p></div>
<div data-shortcode="caption" id="attachment_19474" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19474" data-attachment-id="19474" data-permalink="https://stevemccurry.blog/2019/11/13/stories-without-words/usa-11511-3/" data-orig-file="https://stevemccurry.files.wordpress.com/2019/11/usa-11511.jpg" data-orig-size="2000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve McCurry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;01466_09, USA-11511. Johnstown Flood, PA, USA, 1977, A woman rests in a doorway.\r\rBonnie Book\rFINAL SELECT\r\rretouched_Ekaterina Savtsova, Sam Wallander 8\/2\/2018&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Steve McCurry&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USA-11511" data-image-description="" data-medium-file="https://stevemccurry.files.wordpress.com/2019/11/usa-11511.jpg?w=400" data-large-file="https://stevemccurry.files.wordpress.com/2019/11/usa-11511.jpg?w=400" class="size-large wp-image-19474" src="https://stevemccurry.files.wordpress.com/2019/11/usa-11511.jpg?w=400&#038;h=600" alt="" width="400" height="600" srcset="https://stevemccurry.files.wordpress.com/2019/11/usa-11511.jpg?w=400&amp;h=600 400w, https://stevemccurry.files.wordpress.com/2019/11/usa-11511.jpg?w=800&amp;h=1200 800w, https://stevemccurry.files.wordpress.com/2019/11/usa-11511.jpg?w=100&amp;h=150 100w, https://stevemccurry.files.wordpress.com/2019/11/usa-11511.jpg?w=768&amp;h=1152 768w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-19474" class="wp-caption-text"><em>Johnstown, Pennsylvania</em></p>
<p></p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19408" class="share-facebook sd-button share-icon" href="https://stevemccurry.blog/2019/11/13/stories-without-words/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19408" class="share-twitter sd-button share-icon" href="https://stevemccurry.blog/2019/11/13/stories-without-words/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://stevemccurry.blog/2019/11/13/stories-without-words/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-19408" class="share-pinterest sd-button share-icon" href="https://stevemccurry.blog/2019/11/13/stories-without-words/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7645260-19408-5dce7b2d01ea3' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=7645260&amp;post_id=19408&amp;origin=stevemccurry.wordpress.com&amp;obj_id=7645260-19408-5dce7b2d01ea3&amp;domain=stevemccurry.blog' data-name='like-post-frame-7645260-19408-5dce7b2d01ea3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		
	</div><!--.entry-content-->

	
	
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			14 thoughts on &ldquo;<span>Stories Without Words</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-137426" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-137426" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/efb01dcefdcf16f8fd9385bdf27841e0?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn">MRS DAVEEN WILSON</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137426">
							<time datetime="2019-11-14T19:11:07+00:00">
								November 14, 2019 at 19:11							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Stunning, such moving stories.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137426#respond' data-commentid="137426" data-postid="19408" data-belowelement="div-comment-137426" data-respondelement="respond" aria-label='Reply to MRS DAVEEN WILSON'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137424" class="comment byuser comment-author-tiffanyarpdaleo odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-137424" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/41ce5e91e4b63da04e80b594a3e851b5?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://tiffanyarpdaleo.wordpress.com' rel='external nofollow ugc' class='url'>tiffanyarpdaleo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137424">
							<time datetime="2019-11-14T17:40:10+00:00">
								November 14, 2019 at 17:40							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Incredible collection!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137424#respond' data-commentid="137424" data-postid="19408" data-belowelement="div-comment-137424" data-respondelement="respond" aria-label='Reply to tiffanyarpdaleo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137423" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-137423" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/73e12290164efe73b36ac0def1b8ed0e?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn">Mansukh</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137423">
							<time datetime="2019-11-14T17:21:10+00:00">
								November 14, 2019 at 17:21							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As usual beautiful pictures and really there is no need for any words.<br />
Thank you Stevebhai once again</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137423#respond' data-commentid="137423" data-postid="19408" data-belowelement="div-comment-137423" data-respondelement="respond" aria-label='Reply to Mansukh'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137419" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-137419" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04e02e78785c5f0c37ab94149b52e344?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn">Carol Blinov</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137419">
							<time datetime="2019-11-14T15:26:26+00:00">
								November 14, 2019 at 15:26							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your photographs speak to me in a way no words ever could! Thank you for opening up the world to all of us and in doing so, show the common threads that bind humanity together.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137419#respond' data-commentid="137419" data-postid="19408" data-belowelement="div-comment-137419" data-respondelement="respond" aria-label='Reply to Carol Blinov'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137418" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-137418" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4ddda02e9f79933d0770d5064b61e9d9?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://www.talesofanomad.com' rel='external nofollow ugc' class='url'>Niranjan R</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137418">
							<time datetime="2019-11-14T15:17:27+00:00">
								November 14, 2019 at 15:17							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful frames! They tell a thousand stories.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137418#respond' data-commentid="137418" data-postid="19408" data-belowelement="div-comment-137418" data-respondelement="respond" aria-label='Reply to Niranjan R'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137415" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-137415" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/cf9d31bc88bcdc068c44ee541dd0bfb3?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://www.lucianolucci.com' rel='external nofollow ugc' class='url'>Luciano Lucci</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137415">
							<time datetime="2019-11-14T13:02:07+00:00">
								November 14, 2019 at 13:02							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Amazing project!<br />
Ability to explain “without” words is the essence of essential!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137415#respond' data-commentid="137415" data-postid="19408" data-belowelement="div-comment-137415" data-respondelement="respond" aria-label='Reply to Luciano Lucci'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137409" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-137409" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b054817f5e39fb32235b0f73930b27fe?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn">Patsy Guedes</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137409">
							<time datetime="2019-11-14T09:12:17+00:00">
								November 14, 2019 at 09:12							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I loved your work</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137409#respond' data-commentid="137409" data-postid="19408" data-belowelement="div-comment-137409" data-respondelement="respond" aria-label='Reply to Patsy Guedes'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137408" class="comment byuser comment-author-abbyrajugmailcom odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-137408" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fcbf789566c4b52b15efd6ae7164ce04?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn">abbyrajugmailcom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137408">
							<time datetime="2019-11-14T09:05:28+00:00">
								November 14, 2019 at 09:05							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Eloquent pictures.<br />
Thanks</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137408#respond' data-commentid="137408" data-postid="19408" data-belowelement="div-comment-137408" data-respondelement="respond" aria-label='Reply to abbyrajugmailcom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137403" class="comment byuser comment-author-christinapapadaki even thread-even depth-1 highlander-comment">
			<article id="div-comment-137403" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/12d75a3ba80406c9685b6b1361384dd9?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://yourcookingpartner.wordpress.com' rel='external nofollow ugc' class='url'>christinapapadaki</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137403">
							<time datetime="2019-11-14T06:31:10+00:00">
								November 14, 2019 at 06:31							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Amazing photographs. Truly each photo speaks thousands of words. Congratulations.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137403#respond' data-commentid="137403" data-postid="19408" data-belowelement="div-comment-137403" data-respondelement="respond" aria-label='Reply to christinapapadaki'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137402" class="comment byuser comment-author-xhobdo odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-137402" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1f0f7fd13db5995894070ee02f933d64?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://rupamsarma.blogspot.in/' rel='external nofollow ugc' class='url'>xhobdo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137402">
							<time datetime="2019-11-14T06:02:46+00:00">
								November 14, 2019 at 06:02							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great pics SIR.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137402#respond' data-commentid="137402" data-postid="19408" data-belowelement="div-comment-137402" data-respondelement="respond" aria-label='Reply to xhobdo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137400" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-137400" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://i0.wp.com/graph.facebook.com/v2.9/10162731732190714/picture?q=type%3Dlarge%26_md5%3D43e4bd951129f5227212f9d0ab47751b&#038;resize=74%2C74' class='avatar avatar-74' height='74' width='74' />						<b class="fn">Philippe Durant</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137400">
							<time datetime="2019-11-14T03:31:39+00:00">
								November 14, 2019 at 03:31							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Awesome photographies telling so many fascinating stories</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137400#respond' data-commentid="137400" data-postid="19408" data-belowelement="div-comment-137400" data-respondelement="respond" aria-label='Reply to Philippe Durant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-137393" class="comment byuser comment-author-w0rd0verall odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-137393" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d0937927b122adf6e26770f859d1c022?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://suejudd.com' rel='external nofollow ugc' class='url'>Sue</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137393">
							<time datetime="2019-11-13T21:48:02+00:00">
								November 13, 2019 at 21:48							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A marvellous, very humane set of photographic stories</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137393#respond' data-commentid="137393" data-postid="19408" data-belowelement="div-comment-137393" data-respondelement="respond" aria-label='Reply to Sue'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-137414" class="comment even depth-2 highlander-comment">
			<article id="div-comment-137414" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn">Marva McClean</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137414">
							<time datetime="2019-11-14T12:33:54+00:00">
								November 14, 2019 at 12:33							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The images touched a deep chord within &amp; put butterflies in my stomach.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137414#respond' data-commentid="137414" data-postid="19408" data-belowelement="div-comment-137414" data-respondelement="respond" aria-label='Reply to Marva McClean'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-137391" class="comment byuser comment-author-skm1963 odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-137391" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/05bb5cd20b5e7eec7e5b0c9e30b6b355?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://skm1963.wordpress.com' rel='external nofollow ugc' class='url'>Scott K Marshall</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://stevemccurry.blog/2019/11/13/stories-without-words/#comment-137391">
							<time datetime="2019-11-13T19:48:29+00:00">
								November 13, 2019 at 19:48							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I was rather gutted to have missed your exhibition in Prague back in 2018, It has literally just closed for the day and we were departing the next day so the opportunity was lost, I actually posted an image of the closed Gallery on Instagram (I guess that was my story for the day) &#8211; glad to watch and learn from you here on WP. Scott</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://stevemccurry.blog/2019/11/13/stories-without-words/?replytocom=137391#respond' data-commentid="137391" data-postid="19408" data-belowelement="div-comment-137391" data-respondelement="respond" aria-label='Reply to Scott K Marshall'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/13/stories-without-words/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://stevemccurry.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a6131c1ec7" /><input type="hidden" name="_wp_http_referer" value="/2019/11/13/stories-without-words/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19408' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1353a89f1" /></p>
<input type="hidden" name="genseq" value="1573813037" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</div><!--.content-view-->

		
		<div class="meta-view">

			
<aside id="post-single" class="widgets">

			
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://0.gravatar.com/avatar/9b6190024b982271a96b087832ab1fd1?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title"><span>About</span> Steve McCurry</h2>
		<p class="author-bio">
			Steve McCurry has been one of the most iconic voices in contemporary photography for more than thirty years, with scores of magazine and book covers, over a dozen books, and countless exhibitions around the world to his name. 

To read more about Steve go to www.stevemccurry.com/bio		</p>
				<p>
			<a class="author-link" href="https://stevemccurry.blog/author/stevemccurry/" rel="author">
				View all posts			</a>
		</p>
			</div><!-- .author-description -->
</div><!-- .author-info -->	
	<div id="categories" class="widget widget_custom_categories">
		<h2 class="widgettitle">Category</h2>
		<a href="https://stevemccurry.blog/category/uncategorized/" rel="category tag">Uncategorized</a>	</div>

	<div id="tags" class="widget widget_custom_tags">
			</div>

	
</aside><!--#post-meta-->
		</div><!--.meta-view-->

		
	</div><!--.split-view-->

	
	
		
		<div id="previous-post">
			<a href="https://stevemccurry.blog/2019/10/28/the-family-table/">
				<i class="genericon genericon-leftarrow"></i>
				<span class="previous-post">Previous Post</span>
				<h1>The Family Table</h1>
			</a>
		</div>

		
		
	
		
	</article>


		
		</main><!-- #main -->
    </section>


			<div class="footertext">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> 						</div><!--.footertext-->

		</div><!--/.content-wrapper-->

<!--PJAX-->

	<div id="pjax-container"></div>

	</div><!--/#container-->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201946y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-efb01dcefdcf16f8fd9385bdf27841e0">
	</div>
	<div class="grofile-hash-map-41ce5e91e4b63da04e80b594a3e851b5">
	</div>
	<div class="grofile-hash-map-73e12290164efe73b36ac0def1b8ed0e">
	</div>
	<div class="grofile-hash-map-04e02e78785c5f0c37ab94149b52e344">
	</div>
	<div class="grofile-hash-map-4ddda02e9f79933d0770d5064b61e9d9">
	</div>
	<div class="grofile-hash-map-cf9d31bc88bcdc068c44ee541dd0bfb3">
	</div>
	<div class="grofile-hash-map-b054817f5e39fb32235b0f73930b27fe">
	</div>
	<div class="grofile-hash-map-fcbf789566c4b52b15efd6ae7164ce04">
	</div>
	<div class="grofile-hash-map-12d75a3ba80406c9685b6b1361384dd9">
	</div>
	<div class="grofile-hash-map-1f0f7fd13db5995894070ee02f933d64">
	</div>
	<div class="grofile-hash-map-b10e37efa58a3dfe4b41ee191f14ffd8">
	</div>
	<div class="grofile-hash-map-d0937927b122adf6e26770f859d1c022">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-05bb5cd20b5e7eec7e5b0c9e30b6b355">
	</div>
	<div class="grofile-hash-map-9b6190024b982271a96b087832ab1fd1">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/stevemccurry.wordpress.com\/public.api\/connect\/?action=request&domain=stevemccurry.blog","logoutURL":"https:\/\/stevemccurry.wordpress.com\/wp-login.php?action=logout&_wpnonce=497fd04818","homeURL":"https:\/\/stevemccurry.blog\/","postID":"19408","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="7645260" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://stevemccurry.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Steve McCurry&#039;s Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3cea4f9834" /><input type="hidden" name="_wp_http_referer" value="/2019/11/13/stories-without-words/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/stevemccurry.blog\/2019\/11\/13\/stories-without-words\/":19408};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var pjaxData = {"pjaxContainer":"#pjax-container","pjaxFilters":[".jpg",".png",".pdf"],"pjaxTarget":".single #next-post a"};
</script>
<script>
var actionbardata = {"siteID":"7645260","siteName":"Steve McCurry's Blog","siteURL":"https:\/\/stevemccurry.blog","icon":"<img alt='' src='https:\/\/stevemccurry.files.wordpress.com\/2018\/11\/cropped-bio-10680nf31.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/worldview","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstevemccurry.blog%2F2019%2F11%2F13%2Fstories-without-words%2F&signup_flow=account&domain=stevemccurry.blog","themeURL":"https:\/\/wordpress.com\/theme\/worldview\/","xhrURL":"https:\/\/stevemccurry.blog\/wp-admin\/admin-ajax.php","nonce":"2bc97dc691","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ee4885186c\" \/>","referer":"https:\/\/stevemccurry.blog\/2019\/11\/13\/stories-without-words\/","canFollow":"1","feedID":"61931368","statusMessage":"","customizeLink":"https:\/\/stevemccurry.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstevemccurry.wordpress.com%2F2019%2F11%2F13%2Fstories-without-words%2F","postID":"19408","shortlink":"https:\/\/wp.me\/pw4SE-532","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/stevemccurry.blog\/19408","statsLink":"https:\/\/wordpress.com\/stats\/post\/19408\/stevemccurry.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Worldview","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 40,801 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstevemccurry.blog%2F2019%2F11%2F13%2Fstories-without-words%2F&signup_flow=account&domain=stevemccurry.blog\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/stevemccurry.blog\/wp-admin\/admin-ajax.php","nonce":"d6b6de607c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/stevemccurry.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstevemccurry.blog%2F2019%2F11%2F13%2Fstories-without-words%2F","blog_id":"7645260","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=7645260&v=wpcom&tz=0&user_id=0&subd=stevemccurry","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUdtOwzAM/SFSM6YK8YD4FJSmXps0N+yk3f6eFGiptqmCJ19yLo4NUxQq+IQ+gWFocdQK47ky/ACbJ5dFtLnTnsHqARk+MmbspW8t0jU49egKJBI6nR1MgWw7apxAMmPi2ccUPl2qaOSN1R/Ya09sBbRXNrf4hVDBuSImCKO9VE77a5flN10uZYPUicYGNRTtWLhL8RNwnLVUyD61YbrR2ixHtsVLNJLASU5IJRNhRCI9D7b2/qmQSJYx9kgq6eBn0prd2wrH30Vs+9/XWI6yRd3xUpJCZrRgMMUyl1gae/MNmh0mcawe4b04wymQ28HHwEmcrNQE3EvSvltiIb2510P9fKzrp5f6YD4BaxQJnA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7645260','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7645260','v':'wpcom','tz':'0','user_id':'0','post':'19408','subd':'stevemccurry'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlJi58cC9NTXI9b1ZLNS9lSHNGOE1IJlAreC4xfCxpJXRsZkxjZnV4RkFOZTQwV3lDQUdwcWJlSGpDZmcwSSxqRWVsTE1yWiVDazFkQ3M0fEhxcW9pWmwrST1NWFZ+cWd0S0JhX1ZwdW5HdjhmNFM2Y2Q2aE95Um5HUTkxbyxVa2R1V0M1NEFwcSUsWFElYWVZamhBLWpuXyZ3eExQTXBSMks0Qk9FXy03ajZEX0pjY1ZVfEIlJiVkbWQzSn51'}]);
_stq.push([ 'clickTrackerInit', '7645260', '19408' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	
</body>

</html>